Modify

Opened 10 years ago

Closed 9 years ago

Last modified 2 years ago

#1291 closed defect (worksforme)

kamikaze buildroot broken

Reported by: egonlebt Owned by: developers
Priority: highest Milestone: Barrier Breaker 14.07
Component: toolchain Version:
Keywords: Cc:

Description

After updating to 6227/6228 I have the following error in make after "Collecting target info: done"

scripts/config/mconf Config.in
tmp/.config.in:1701: invalid option
make[1]: *** [menuconfig] Error 1

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce. Try rm -rf tmp
Reopen and attach the relevant part of tmp/.config.in, if the problem is still there...

comment:2 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.