Opened 3 years ago

Closed 3 years ago

#14413 closed defect (fixed)

ltq-vdsl-app does not get included for xrx200 targets

Reported by: fld@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: lantiq, vr9, vdsl, xrx200 Cc:


All the xrx200 profiles (/target/linux/lantiq/xrx200/profiles/*) define "ltq-vdsl-app", but the Makefile for ltq-vdsl-app has:

DEPENDS:=@TARGET_lantiq_xway +libpthread

I suspect this is wrong because the xway target does not even have VDSL support but rather uses the ltq-adsl-app.

Perhaps it should be like this?

DEPENDS:=@TARGET_lantiq_xrx200 +libpthread

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by blogic

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.