Modify

Opened 2 years ago

Closed 2 years ago

Last modified 22 months ago

#14420 closed defect (obsolete)

6to4 package has dependency on ip package

Reported by: openwrt@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Attitude Adjustment 12.09
Keywords: Cc:

Description

line 163 in /lib/netifd/proto/6to4.sh
contains: ip -6 addr add $subnet6 dev $adv_ifname

This will not work if 'ip' package is missing.

Either change this to:
ifconfig $adv_ifname $subnet6

or add dependency on 'ip' package.

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by jow

  • Resolution set to obsolete
  • Status changed from new to closed

6to4 has been migrated to netifd in both trunk and latest AA branch.

comment:2 Changed 22 months ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.