Opened 10 years ago

Closed 10 years ago

#1601 closed defect (invalid)

tun0 does not show up in list of network interfaces

Reported by: thomas@… Owned by: developers
Priority: normal Milestone: 0.9/rc6
Component: base system Version:
Keywords: Cc:


When using Whiterussian 0.9 and vpnc from the backports repository to connect to a Cisco VPN ifconfig does not show the tun0 interface in the list of network interfaces.

Sharing this connection with other devices connected through any of the LAN ports doesn't work.

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by thomas@…

This behavior is not a bug but results from a documented frature of vpnc. Arguments in the configfile start exactly one space after the option and include trailing spaces.

Could someone please close this ticket. Thanks!

comment:2 Changed 10 years ago by florian

  • Resolution set to invalid
  • Status changed from new to closed

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.