Opened 9 years ago

Closed 8 years ago

Last modified 2 years ago

#2001 closed defect (duplicate)

ntpclient hotplug script assumes WAN ntp server

Reported by: Peter@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: ntpclient Cc:


If I configure the ntp server to be on my local LAN, ntpclient is started on the WAN interface before the LAN is started and is not syncing. Must manually stop and and restart ntpclient after the LAN has been started.

Attachments (0)

Change History (4)

comment:1 Changed 9 years ago by StHoffmann

I think this is the same like 2786, but in the other record is already some discussion about a proposed solution. So this one may be closed safely, please?

comment:2 Changed 9 years ago by StHoffmann

Sorry, the link above written with bad wiki syntax, hence not working. Here is a good link to the ticket 2786 in question.

comment:3 Changed 8 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2786

comment:4 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.