Modify

Opened 9 years ago

Closed 8 years ago

Last modified 21 months ago

#2016 closed defect (fixed)

RB1xx nand device not found

Reported by: mike-openwrt@… Owned by: juhosg
Priority: low Milestone: Barrier Breaker 14.07
Component: kernel Version:
Keywords: Cc:

Description

I've got the most recent svn of openwrt and have built it for the RB150 and the resulting kernel complains 'RB1xx nand device not found'. I know this support is under development and so forth but the last messages I can find regarding routerboard 1xx is that this was supposedly working so I'm wondering where it got broken along the way.

adm5120 : flash init : 0x1fc00000 0x00020000
Failed to do_map_probe
block2mtd: version $Revision: 1.30 $
RB1xx nand
No NAND device found!!!
No NAND device found!!!
No NAND device found!!!
No NAND device found!!!
RB1xxx nand device not found

Attachments (1)

rb150-fulldmesg (6.5 KB) - added by mike-openwrt@… 9 years ago.
full dmesg output of boot showing nand not found

Download all attachments as: .zip

Change History (7)

Changed 9 years ago by mike-openwrt@…

full dmesg output of boot showing nand not found

comment:1 in reply to: ↑ description Changed 9 years ago by juhosg

  • Milestone set to Kamikaze

The RB150 needs a different NAND driver, which is still not done.

comment:2 Changed 9 years ago by florian

  • Owner changed from developers to juhosg
  • Priority changed from normal to low

comment:3 Changed 9 years ago by juhosg

  • Status changed from new to assigned

comment:4 Changed 9 years ago by juhosg

The NAND device of the RouterBOARD 150 has experimental support since [9118]. Because i have no such device personally, someone can try it?

comment:5 Changed 8 years ago by juhosg

  • Resolution set to fixed
  • Status changed from assigned to closed

It works, confirmed by Fabian Tamas Laszlo. Thanks!

comment:6 Changed 21 months ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.