Modify

Opened 9 years ago

Closed 9 years ago

Last modified 4 years ago

#2078 closed defect (fixed)

usbmodem slow speed

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc:

Description

Hello!
My problem is that the huawei e220 only gets up to 50kb and not the 300kb like on the notebook direct!

Attachments (0)

Change History (5)

comment:1 Changed 9 years ago by florian

  • Resolution set to wontfix
  • Status changed from new to closed

The hardware your are running the e220 is not as fast as your notebook, also, the driver might not be as efficient as a windows driver.

comment:2 Changed 9 years ago by Darkza

  • Resolution wontfix deleted
  • Status changed from closed to reopened

Thats not the problem.
The problem is im running it with the 2.4 whiterussian kernel an therse no kmod-usbserial-option so usbserial it wont let get over the speed of 50kilobyte.
what means that there is no driver for my very loved whiterussian
only for the kamikaze 2.6

comment:3 Changed 9 years ago by nico

Can you check if [8573] and #2274 might fix your problems?

comment:4 Changed 9 years ago by Bartman007

If you note, r8573 was the patch for the 2.4 kernel in Kamikaze, r8549 was the patch for the 2.6 kernel. If you need the 2.4 patch in White Russian you will have to port it yourself; development on White Russian ceased after the release of 0.9

comment:5 Changed 9 years ago by florian

  • Resolution set to fixed
  • Status changed from reopened to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.