Modify

Opened 10 years ago

Closed 10 years ago

#2228 closed defect (fixed)

Kamikaze ipkg -- mrd6, mrd6sh binaries, libs not installed by Makefile

Reported by: phil_dot_wiggins @… Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc:

Description

https://dev.openwrt.org/browser/packages/ipv6/mrd6/Makefile

With the current Makefile, the /usr/sbin/mrd6 and /usr/sbin/mrd6sh binaries are not installed. See /etc/init.d/mrd6 startup script, for example.

Also, /usr/lib/mrd6/... libraries not installed.

Attachments (1)

mrd6.patch (1.2 KB) - added by eisvogel aht embinet doht de 10 years ago.
mrd6 remove dependency on 2.6 and fix ipkg build

Download all attachments as: .zip

Change History (3)

comment:1 Changed 10 years ago by eisvogel aht embinet doht de

This is fixed in my tree, will upload the patch for this.

Changed 10 years ago by eisvogel aht embinet doht de

mrd6 remove dependency on 2.6 and fix ipkg build

comment:2 Changed 10 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Applied with [8460]. I did not remove the 2.6 dependency because I add some compile errors with it last I checked.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.