Opened 9 years ago

Closed 9 years ago

Last modified 2 years ago

#2246 closed defect (fixed)

automake1.9 is required for smartmontools, please fix README

Reported by: pmeerw@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:


from README (SVN 8420):

You need to have installed gcc, binutils, patch, bzip2, flex, bison,
make, gettext, pkg-config, unzip, libz-dev and libc headers.

automake is missing, required by package smartmontools

actually smartmontools requires automake1.7 to automake1.9; eg. Ubuntu Feisty ships with automake1.10 which is not accepted

Attachments (0)

Change History (4)

comment:1 Changed 9 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Fixed with [8435]. Actually, you can install autotools-1.9 as well as automake-1.10 in the meantime.

comment:2 Changed 9 years ago by rpjday <rpjday@…>

  • Resolution fixed deleted
  • Status changed from closed to reopened

I'm not sure how you can implement this suggestion under Fedora, on which "yum" doesn't support installing an earlier version of that package, since I'm getting exactly that build error on my Fedora 8 system at the moment. Thoughts?

comment:3 Changed 9 years ago by nbd

  • Resolution set to fixed
  • Status changed from reopened to closed

automake has been added in r9901

comment:4 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.