Modify

Opened 9 years ago

Closed 8 years ago

#2564 closed defect (worksforme)

WL-700gE does not boot after the power cord has been removed for several hours

Reported by: suspam Owned by: developers
Priority: high Milestone: Kamikaze 7.09
Component: kernel Version:
Keywords: boot power cord Cc:

Description

After changing root to hdd my wl-700ge isn't able to boot properly when the power cord has been removed for several hours. I can't ping the box and the only way for me to bring it back alive is to flash the openwrt firmware image once more.
When everything is set up and I issue a 'reboot' in the console the router boots normally. But as soon as the power cord is removed for a while the whole trouble starts all over again. Any help on this would be very appreciated.

The problem is like on 7.07 fw from here: http://wl700g.homelinux.net/drupal/?q=node/139

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by nbd

please try latest trunk

comment:2 Changed 8 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

response timeout, works on my device

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.