Modify

Opened 9 years ago

Closed 9 years ago

Last modified 2 years ago

#2653 closed defect (duplicate)

Can't mount USB stick on Edimax BR6104KP

Reported by: petr.stetina@… Owned by: juhosg
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version:
Keywords: adm5120 USB Cc:

Description

root@OpenWrt:/$ mount /dev/sda /mnt
mount: mounting /dev/sda on /mnt failed: No such device or address
root@OpenWrt:/$ dmesg | grep sda
sd 0:0:0:0: [sda] 2015232 512-byte hardware sectors (1032 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 23 00 00 00
sd 0:0:0:0: [sda] Assuming drive cache: write through
sd 0:0:0:0: [sda] 2015232 512-byte hardware sectors (1032 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 23 00 00 00
sd 0:0:0:0: [sda] Assuming drive cache: write through
 sda:<7>adm5120-hcd: DMA locked
sd 0:0:0:0: [sda] Result: hostbyte=0x05 driverbyte=0x00
end_request: I/O error, dev sda, sector 0
Buffer I/O error on device sda, logical block 0
Buffer I/O error on device sda, logical block 0
sd 0:0:0:0: [sda] Attached SCSI removable disk
root@OpenWrt:/$ lsmod
Module                  Size  Used by    Not tainted
usb_storage            65920  0
adm5120_hcd            12512  0
sd_mod                 18512  0
ppp_async               7424  0
ppp_generic            21312  1 ppp_async
slhc                    5376  1 ppp_generic
crc_ccitt               1024  1 ppp_async
ext2                   38992  0
usbcore                98672  3 usb_storage,adm5120_hcd
scsi_mod               70208  2 usb_storage,sd_mod

Attachments (0)

Change History (4)

comment:1 Changed 9 years ago by petr.stetina@…

...FW built from frank.

comment:2 Changed 9 years ago by juhosg

  • Component changed from packages to kernel
  • Keywords adm5120 USB added
  • Milestone set to Kamikaze
  • Owner changed from developers to juhosg
  • Status changed from new to assigned

comment:3 Changed 9 years ago by juhosg

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of the #2480.

comment:4 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.