Modify

Opened 9 years ago

Closed 9 years ago

#2683 closed defect (fixed)

IPKG seems to be broken

Reported by: openwrt.org@… Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: ipkg Cc:

Description

When I try to use "ipkg install somePackage.ipkg" to install a package nothing happens.

Attachments (0)

Change History (4)

comment:1 in reply to: ↑ description Changed 9 years ago by anonymous

When I try to use "ipkg install somePackage.ipkg" to install a package nothing happens.

The defect occurs at Version 9537

comment:2 Changed 9 years ago by biblbroks@…

tar xzf <file> doesn't work also (blocks indefinetly on brcm47xx).

I think these problems are related, as ipkg files are .tar.gz archives

Oddly enough, untarring .tar.bz2 works. Perhaps the problem is in gzip/gunzip.

Anyway, seems related to the recent busybox updates.

comment:3 Changed 9 years ago by anonymous

I've the same problem since I've used the new b43 wireless driver.
With the kamikaze kernel provides by the svn version 9535, under debian Etch with WL-HDD (and without busybox), the problem is still present.
Maybe something due to ssb bus ?

comment:4 Changed 9 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

fixed in [9546]

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.