Modify

Opened 9 years ago

Closed 9 years ago

#2700 closed task (duplicate)

Can't write to NAND 128MiB 3,3V 8-bit chip on Routerboard153.

Reported by: james@… Owned by: developers
Priority: highest Milestone:
Component: packages Version:
Keywords: Cc:

Description

We are having a major issue with the above subject matter. Below is more details. This is a critical issue for our company as it has stopped production. Can you please put this at the top of your priority list? Thank you.

Can't write to NAND 128MiB 3,3V 8-bit chip on Routerboard153. When I mount the /dev/mtdblock2, mounts with yaffs2, I write data, check data, unmount then try to mount again, it fails. Also fails on mtdblock3. Revision 9494. On boot trxsplit is unable to read from 'rootfs' over and over.

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by juhosg

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2647.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.