Modify

Opened 8 years ago

Closed 4 years ago

#2781 closed defect (fixed)

WAN interface fails to start on boot, manual 'ifup wan' needed

Reported by: oliver@… Owned by: developers
Priority: normal Milestone:
Component: base system Version:
Keywords: Cc:

Description

(This is possibly just me missing some really obvious configuration setting, but I did have a good look first!)

D-Link DSL-502T (AR7 port) running trunk r9643 with /etc/config/network containing:

# Copyright (C) 2006 OpenWrt.org

config interface loopback
        option ifname   lo
        option proto    static
        option ipaddr   127.0.0.1
        option netmask  255.0.0.0

config interface lan
        option ifname   eth0
        option proto    static
        option ipaddr   192.168.1.1
        option netmask  255.255.255.0

config interface wan
        option ifname   ppp0
        option unit     0
        option proto    pppoa
        option encaps   vc
        option vpi      0
        option vci      100
        option username (removed)
        option password (removed)
        option keepalive 5,5

lo and eth0 come up on boot, but ppp0 does not. I need to 'ifup wan' manually to get it running.

It looks like eth0 & lo are brought up via /etc/init.d/boot -> hotplug-call for each interface in /proc/net/dev. However ppp0 is not in /proc/net/dev because pppd hasn't been started because the interface hasn't been brought up yet. Catch-22!

The intent of /etc/init.d/network seems to be to run 'ifup -a' on boot, which would correctly bring up ppp0. However it actually only runs it on "start" which is not called on boot (in other init.d scripts the default inherited "boot" just calls "start", but init.d/network overrides the boot action to do other things).

Here's a small patch that runs the "start" action at the end of the "boot" action. With this patch, my WAN interface comes up correctly on boot.

Attachments (1)

01-ifup-wan-on-boot.patch (400 bytes) - added by oliver@… 8 years ago.
Patch to call start at the end of /etc/init.d/network boot

Download all attachments as: .zip

Change History (26)

Changed 8 years ago by oliver@…

Patch to call start at the end of /etc/init.d/network boot

comment:1 Changed 8 years ago by nabcore

I think there was talk a while back of doing this via a hotplug event when the tiatm module loaded. But I'm not sure of the status of this at the moment.

comment:2 Changed 8 years ago by anonymous

Any update on this one? If there's no quick hotplug perhaps the network script could just call ifup -a, as an interim measure..

comment:3 Changed 8 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

should be fixed by r12019

comment:4 Changed 7 years ago by oliver@…

I finally got around to resurrecting a build environment and just tried r14165 on the same hardware as my original report. The issue is still present - the WAN (ADSL) interface does not come up automatically on boot.

Jan  1 00:00:06 OpenWrt user.warn kernel: Please be patient, while OpenWrt loads ...
Jan  1 00:00:06 OpenWrt user.warn kernel: Algorithmics/MIPS FPU Emulator v1.5
Jan  1 00:00:06 OpenWrt user.info kernel: mini_fo: using base directory: /
Jan  1 00:00:06 OpenWrt user.info kernel: mini_fo: using storage directory: /jffs
Jan  1 00:00:08 OpenWrt user.err kernel: br-lan: Dropping NETIF_F_UFO since no NETIF_F_HW_CSUM feature.
Jan  1 00:00:08 OpenWrt user.info kernel: device eth0 entered promiscuous mode
Jan  1 00:00:08 OpenWrt user.info kernel: br-lan: port 1(eth0) entering learning state
Jan  1 00:00:08 OpenWrt user.info kernel: br-lan: topology change detected, propagating
Jan  1 00:00:08 OpenWrt user.info kernel: br-lan: port 1(eth0) entering forwarding state
Jan  1 00:00:09 OpenWrt user.info kernel: PHY: 0:1f - Link is Up - 100/Full
Jan  1 00:00:09 OpenWrt user.info kernel: NET: Registered protocol family 8
Jan  1 00:00:09 OpenWrt user.info kernel: NET: Registered protocol family 20
Jan  1 00:00:09 OpenWrt user.info : route: fscanf
Jan  1 00:00:10 OpenWrt user.info kernel: PPP generic driver version 2.4.2
Jan  1 00:00:10 OpenWrt user.info kernel: br-lan: port 1(eth0) entering disabled state
Jan  1 00:00:10 OpenWrt user.info kernel: br-lan: port 1(eth0) entering learning state
Jan  1 00:00:10 OpenWrt user.info kernel: br-lan: topology change detected, propagating
Jan  1 00:00:11 OpenWrt user.info kernel: br-lan: port 1(eth0) entering forwarding state
Jan  1 00:00:11 OpenWrt user.info kernel: ip_tables: (C) 2000-2006 Netfilter Core Team
Jan  1 00:00:12 OpenWrt user.warn kernel: nf_conntrack version 0.5.0 (1024 buckets, 4096 max)
Jan  1 00:00:13 OpenWrt user.info kernel: IMQ driver loaded successfully.
Jan  1 00:00:13 OpenWrt user.info kernel: 	Hooking IMQ before NAT on PREROUTING.
Jan  1 00:00:13 OpenWrt user.info kernel: 	Hooking IMQ after NAT on POSTROUTING.
Jan  1 00:00:15 OpenWrt user.warn kernel: registered device TI Avalanche SAR
Jan  1 00:00:15 OpenWrt user.warn kernel: Sangam detected
Jan  1 00:00:15 OpenWrt user.warn kernel: requesting firmware image "ar0700xx.bin"
Jan  1 00:00:15 OpenWrt user.info kernel: firmware: requesting ar0700xx.bin
Jan  1 00:00:18 OpenWrt user.debug kernel: avsar firmware released
Jan  1 00:00:18 OpenWrt user.warn kernel: tn7dsl_set_modulation : Setting mode to 0xffff
Jan  1 00:00:18 OpenWrt user.warn kernel: Creating new root folder avalanche in the proc for the driver stats 
Jan  1 00:00:18 OpenWrt user.warn kernel: Texas Instruments ATM driver: version:[7.03.01.00]
Jan  1 00:00:20 OpenWrt user.info : Loading defaults
Jan  1 00:00:20 OpenWrt user.info : Loading synflood protection
Jan  1 00:00:21 OpenWrt user.info : Adding custom chains
Jan  1 00:00:21 OpenWrt user.info : Loading zones
Jan  1 00:00:22 OpenWrt user.info : Loading rules
Jan  1 00:00:22 OpenWrt user.info : Loading forwarding
Jan  1 00:00:22 OpenWrt user.info : Loading redirects
Jan  1 00:00:22 OpenWrt user.info : Loading includes
Jan  1 00:00:24 OpenWrt user.notice root: adding lan (br-lan) to firewall zone lan
Jan  1 00:00:25 OpenWrt authpriv.info dropbear[664]: Running in background
Jan  1 00:00:25 OpenWrt user.info : Starting netserver at port 12865
Jan  1 00:00:25 OpenWrt user.info : Starting netserver at hostname 0.0.0.0 port 12865 and family AF_UNSPEC
Jan  1 00:00:30 OpenWrt daemon.info dnsmasq[693]: started, version 2.46 cachesize 150
Jan  1 00:00:30 OpenWrt daemon.info dnsmasq[693]: compile time options: IPv6 GNU-getopt no-DBus no-I18N TFTP
Jan  1 00:00:30 OpenWrt daemon.info dnsmasq[693]: DHCP, IP range 192.168.1.100 -- 192.168.1.250, lease time 12h
Jan  1 00:00:30 OpenWrt daemon.info dnsmasq[693]: using local addresses only for domain lan
Jan  1 00:00:30 OpenWrt daemon.warn dnsmasq[693]: no servers found in /tmp/resolv.conf.auto, will retry
Jan  1 00:00:30 OpenWrt daemon.info dnsmasq[693]: read /etc/hosts - 1 addresses
Jan  1 00:00:30 OpenWrt daemon.err dnsmasq[693]: failed to read /etc/ethers:No such file or directory
Jan  1 00:00:30 OpenWrt user.notice root: setting up led : ethernet
Jan  1 00:00:30 OpenWrt user.notice root: setting up led : usb
Jan  1 00:00:30 OpenWrt user.debug kernel: ar7_wdt: enabling watchdog timer
Jan  1 00:00:39 OpenWrt user.warn kernel: DSL in Sync
Jan  1 00:00:49 OpenWrt authpriv.info dropbear[705]: Child connection from 192.168.1.3:45914
Jan  1 00:00:51 OpenWrt authpriv.info dropbear[705]: exit before auth: error reading: Connection reset by peer
Jan  1 00:00:58 OpenWrt authpriv.info dropbear[706]: Child connection from 192.168.1.3:45915
Jan  1 00:01:02 OpenWrt authpriv.notice dropbear[706]: password auth succeeded for 'root' from 192.168.1.3:45915
Jan  1 00:01:30 OpenWrt daemon.info pppd[757]: Plugin pppoatm.so loaded.
Jan  1 00:01:30 OpenWrt daemon.notice pppd[758]: pppd 2.4.3 started by root, uid 0
Jan  1 00:01:30 OpenWrt daemon.info pppd[758]: Using interface ppp0
Jan  1 00:01:30 OpenWrt daemon.notice pppd[758]: Connect: ppp0 <--> 0.100

(I did an 'ifup wan' manually at the end there)

(I'd reopen the ticket, but it doesn't let me ..)

comment:5 Changed 7 years ago by agb

  • Resolution fixed deleted
  • Status changed from closed to reopened

Reopened based on last commend

comment:6 Changed 7 years ago by ath

Any news on this? It's pretty much the only thing missing to have ADSL working out-of-the-box on many AR7 routers...

comment:7 Changed 7 years ago by thepeople

  • Resolution set to fixed
  • Status changed from reopened to closed

Fixed r17515.

comment:8 Changed 7 years ago by nbd

  • Resolution fixed deleted
  • Status changed from closed to reopened

I reverted the 'fix' from r17515, because it is wrong and has unintended side effects.
The proper fix is to either make the DSL driver emit hotplug events after training, or fake hotplug events for the ATM device at boot time

comment:9 follow-up: Changed 7 years ago by thepeople

  • Resolution set to fixed
  • Status changed from reopened to closed

OK, r17527 should fix this issue.

comment:10 Changed 7 years ago by wberrier@…

Can this be backported to the 8.09 branch?

comment:11 in reply to: ↑ 9 Changed 6 years ago by luca@…

I discovered this bug because I recently changed my Italian ADSL ISP, from Libero (PPPoE) to Eutelia (PPPoA). I use OpenWrt 8.09.2 (r18961) on a D-Link DSL-G604T (AR7 port).

First of all, strangely enough with PPPoE the WAN interface was automatically started on boot, while with PPPoA this was not the case.

Replying to thepeople:

OK, r17527 should fix this issue.

Confirmed: I manually applied the diff, rebooted and indeed everything was OK.

comment:12 Changed 6 years ago by geekgirl

second luca's comment. I'm on OpenWRT 8.09.2 (r18961), on a D-Link DSL-2640T (AR7).

Manually applying r17527 as noted above by "thepeople" fixed the problem; PPPoA WAN interface now automatically starts on boot..

Will this not be backported to 8.09 since 8.09.2 was the last update for that branch?

comment:13 Changed 6 years ago by Steven Ellis <steven@…>

  • Resolution fixed deleted
  • Status changed from closed to reopened

I'm still having issues bringing up DSL on my AR7 modem that I've just upgraded to Backfire 10.03

On reboot local LAN interfaces come up, but the DSL hasn't synced when it brings up the other network devices. Hence the pppoa wan interface stays down.

The fix above was reverted in r17544

Perhaps r21389 might fix this?

comment:14 Changed 6 years ago by Steven Ellis <steven@…>

Sadly r21389 on its own doesn't fix it.

Still need "ifup -a" or "ifup wan" to get wan post boot.

comment:15 Changed 6 years ago by Steven Ellis <steven@…>

Modified /etc/init.d/network as follows

boot() {
        setup_switch() { return 0; }

        include /lib/network
        setup_switch
        grep -qs config /etc/config/wireless && {
                /sbin/wifi up
        } || {
                rm -f /etc/config/wireless
                /sbin/wifi detect > /etc/config/wireless
        }
        ifup -a
}

Sadly at the moment this is the only way I can be sure DSL will start on a reboot of the device.

comment:17 Changed 6 years ago by Steven Ellis <steven@…>

Thank you. That has fixed my ADSL issues. I've reverted /etc/init.d/network and installed the above hotplug file.

comment:18 Changed 6 years ago by jow

  • Resolution set to obsolete
  • Status changed from reopened to closed

Fixed by r21302, r21303 & r21426

comment:19 Changed 4 years ago by stlman@…

  • Resolution obsolete deleted
  • Status changed from closed to reopened

Sadly I still have this problem with PPPoE interface on tl-wr1043n in r25221 (newer commits don't seem to fix the problem). Shouldn't there be coldplug_interface_pppoe in /lib/network/pppoe.sh

comment:20 Changed 4 years ago by anonymous

RFC

coldplug_interface_pppoe() {
        local interface="$1"
        local device
        config_get device "$interface" device
        setup_interface "$device" "$interface"
}

comment:21 Changed 4 years ago by nbd

That makes no sense. Please show your /etc/config/network

comment:22 Changed 4 years ago by anonymous

Here you are

config 'interface' 'loopback'
        option 'ifname' 'lo'
        option 'proto' 'static'
        option 'ipaddr' '127.0.0.1'
        option 'netmask' '255.0.0.0'

config 'interface' 'lan'
        option 'ifname' 'eth0.1'
        option 'macaddr' '00:23:cd:1c:40:12'
        option 'type' 'bridge'
        option 'proto' 'static'
        option 'netmask' '255.255.255.0'
        option 'ipaddr' '192.168.1.253'

config 'interface' 'adm'
        option 'ifname' 'eth0.2'
        #option 'macaddr' '00:23:cd:1c:40:12'
        #option 'type' 'bridge'
        option 'proto' 'static'
        option 'netmask' '255.255.255.0'
        option 'ipaddr' '192.168.2.253'

config 'interface' 'wan'
        option 'ifname' 'eth0.2'
        option 'proto' 'pppoe'
        option 'username' 'user'
        option 'password' 'pass'
        option 'ipv6' '1'

config 'interface' 'sixtofour'
        option 'proto' '6to4'
        option 'defaultroute' '0'
        option 'adv_subnet' '1'

config 'switch'
        option 'name' 'rtl8366rb'
        option 'reset' '1'
        option 'enable_vlan' '1'

config 'switch_vlan'
        option 'device' 'rtl8366rb'
        option 'vlan' '1'
        option 'ports' '1 2 3 4 5t'

config 'switch_vlan'
        option 'device' 'rtl8366rb'
        option 'vlan' '2'
        option 'ports' '0 5t'

comment:23 Changed 4 years ago by nbd

  • Resolution set to obsolete
  • Status changed from reopened to closed

ok, the issue is that the current scripts do not support using the same interface in multiple configurations. this is fixed with netifd in recent openwrt trunk (not enabled by default yet).

comment:24 Changed 4 years ago by aresleee

  • Resolution obsolete deleted
  • Status changed from closed to reopened

I encounter this problem again in trunk revision 29397 on TL-WR703N.

When I plug in 3G USB modem after TL-WR703N powerd on, the ppp wan connection can be started automatically, if I power on 3G USB modem separatlly then power on TL-WR703N or power on them at the same time, the ppp wan connect process won't be started.

Following is /etc/config/network:

config 'interface' 'loopback'

option 'ifname' 'lo'
option 'proto' 'static'
option 'ipaddr' '127.0.0.1'
option 'netmask' '255.0.0.0'

config 'interface' 'lan'

option 'ifname' 'eth0'
option 'type' 'bridge'
option 'proto' 'static'
option 'ipaddr' '10.1.1.10'
option 'netmask' '255.255.255.0'

config 'interface' 'wan'

option 'ifname' 'ppp0'
option 'proto' '3g'
option 'device' '/dev/ttyUSB0'
option 'service' 'evdo'
option 'apn' 'ctnet'
option 'username' 'card'
option 'password' 'card'
option 'auto' '1'
option 'keepalive' '10'


Following is two syslogs corresponding the above two condition:

First syslog


root@OpenWRT:~# logread
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] Dentry cache hash table entries: 4096 (order: 2, 16384 bytes)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] Inode-cache hash table entries: 2048 (order: 1, 8192 bytes)
Jan 1 00:00:12 OpenWRT kern.warn kernel: [ 0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
Jan 1 00:00:12 OpenWRT kern.warn kernel: [ 0.000000] Primary data cache 32kB, 4-way, VIPT, cache aliases, linesize 32 bytes
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] Writing ErrCtl register=00000000
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] Readback ErrCtl register=00000000
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] Memory: 29356k/32768k available (2012k kernel code, 3412k reserved, 395k data, 184k init, 0k highmem)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] SLUB: Genslabs=9, HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] NR_IRQS:80
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] Calibrating delay loop... 265.42 BogoMIPS (lpj=1327104)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.080000] pid_max: default: 32768 minimum: 301
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.080000] Mount-cache hash table entries: 512
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.090000] NET: Registered protocol family 16
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.090000] MIPS: machine is TP-LINK TL-WR703N v1
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.340000] bio: create slab <bio-0> at 0
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.350000] Switching to clocksource MIPS
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.350000] NET: Registered protocol family 2
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.360000] IP route cache hash table entries: 1024 (order: 0, 4096 bytes)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.360000] TCP established hash table entries: 1024 (order: 1, 8192 bytes)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.360000] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.370000] TCP: Hash tables configured (established 1024 bind 1024)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.380000] TCP reno registered
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.380000] UDP hash table entries: 256 (order: 0, 4096 bytes)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.390000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.390000] NET: Registered protocol family 1
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.400000] PCI: CLS 0 bytes, default 32
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.410000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.420000] JFFS2 version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.430000] msgmni has been set to 57
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.430000] io scheduler noop registered
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.430000] io scheduler deadline registered (default)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.440000] Serial: 8250/16550 driver, 1 ports, IRQ sharing disabled
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.440000] ar933x-uart: ttyATH0 at MMIO 0x18020000 (irq = 11) is a AR933X UART
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.450000] console [ttyATH0] enabled, bootconsole disabled
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.460000] Atheros AR71xx SPI Controller driver version 0.2.4
Jan 1 00:00:12 OpenWRT kern.warn kernel: [ 0.470000] m25p80 spi0.0: found s25sl032a, expected m25p80
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.470000] m25p80 spi0.0: s25sl032a (4096 Kbytes)
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.480000] spi0.0: searching for MyLoader partition table at offset 0x10000
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.480000] spi0.0: searching for MyLoader partition table at offset 0x20000
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.480000] spi0.0: searching for MyLoader partition table at offset 0x30000
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.480000] spi0.0: searching for MyLoader partition table at offset 0x40000
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.480000] spi0.0: no MyLoader partition table found
Jan 1 00:00:12 OpenWRT kern.notice kernel: [ 0.480000] Searching for RedBoot partition table in spi0.0 at offset 0x3e0000
Jan 1 00:00:12 OpenWRT kern.notice kernel: [ 0.560000] Searching for RedBoot partition table in spi0.0 at offset 0x3f0000
Jan 1 00:00:12 OpenWRT kern.notice kernel: [ 0.640000] No RedBoot partition table detected in spi0.0
Jan 1 00:00:12 OpenWRT kern.notice kernel: [ 0.650000] spi0.0: no WRT160NL signature found
Jan 1 00:00:12 OpenWRT kern.notice kernel: [ 0.650000] Creating 5 MTD partitions on "spi0.0":
Jan 1 00:00:12 OpenWRT kern.notice kernel: [ 0.660000] 0x000000000000-0x000000020000 : "u-boot"
Jan 1 00:00:12 OpenWRT kern.notice kernel: [ 0.660000] 0x000000020000-0x000000120000 : "kernel"
Jan 1 00:00:12 OpenWRT kern.notice kernel: [ 0.670000] 0x000000120000-0x0000003f0000 : "rootfs"
Jan 1 00:00:12 OpenWRT kern.notice kernel: [ 0.670000] mtd: partition "rootfs" set to be root filesystem
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.680000] mtd: partition "rootfs_data" created automatically, ofs=2A0000, len=150000
Jan 1 00:00:12 OpenWRT kern.notice kernel: [ 0.680000] 0x0000002a0000-0x0000003f0000 : "rootfs_data"
Jan 1 00:00:12 OpenWRT kern.notice kernel: [ 0.690000] 0x0000003f0000-0x000000400000 : "art"
Jan 1 00:00:12 OpenWRT kern.notice kernel: [ 0.700000] 0x000000020000-0x0000003f0000 : "firmware"
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 1.040000] ag71xx_mdio: probed
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 1.040000] eth0: Atheros AG71xx at 0xb9000000, irq 4
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 1.650000] eth0: connected to PHY at ag71xx-mdio.1:04 [uid=004dd041, driver=Generic PHY]
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 1.650000] Atheros AR71xx hardware watchdog driver version 0.1.0
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 1.650000] ar71xx-wdt: timeout=15 secs (max=171)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 1.650000] TCP westwood registered
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 1.650000] NET: Registered protocol family 17
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 1.660000] 802.1Q VLAN Support v1.8 Ben Greear <greearb@…>
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 1.660000] All bugs added by David S. Miller <davem@…>
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 1.680000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 1.690000] Freeing unused kernel memory: 184k freed
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 3.790000] input: gpio-keys-polled as /devices/platform/gpio-keys-polled/input/input0
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 3.810000] Button Hotplug driver version 0.4.1
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 3.980000] Registered led device: tp-link:blue:system
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 7.010000] eth0: link up (100Mbps/Full duplex)
Jan 1 00:00:12 OpenWRT kern.notice kernel: [ 7.310000] JFFS2 notice: (402) jffs2_build_xattr_subsystem: complete building xattr subsystem, 1 of xdatum (0 unchecked, 0 orphan) and 9 of xref (0 dead, 2 orphan) found.
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 7.420000] eth0: link down
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 8.120000] Compat-wireless backport release: compat-wireless-2011-11-08-1-g4ab9b62
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 8.120000] Backport based on wireless-testing.git master-2011-11-15
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 8.410000] cfg80211: Calling CRDA to update world regulatory domain
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 8.940000] usbcore: registered new interface driver usbfs
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 8.940000] usbcore: registered new interface driver hub
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 9.090000] cfg80211: World regulatory domain updated:
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 9.090000] cfg80211: (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 9.100000] cfg80211: (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jan 1 00:00:13 OpenWRT kern.info kernel: [ 13.180000] device eth0 entered promiscuous mode
Jan 1 00:00:13 OpenWRT kern.info kernel: [ 13.200000] eth0: link up (100Mbps/Full duplex)
Jan 1 00:00:13 OpenWRT kern.info kernel: [ 13.250000] br-lan: port 1(eth0) entering forwarding state
Jan 1 00:00:13 OpenWRT kern.info kernel: [ 13.250000] br-lan: port 1(eth0) entering forwarding state
Jan 1 00:00:13 OpenWRT user.notice ifup: Enabling Router Solicitations on loopback (lo)
Jan 1 00:00:13 OpenWRT user.info sysinit: 'radio0' is disabled
Jan 1 00:00:14 OpenWRT user.info sysinit: 'radio0' is disabled
Jan 1 00:00:15 OpenWRT user.info sysinit: Loading defaults
Jan 1 00:00:15 OpenWRT user.notice ifup: Enabling Router Solicitations on lan (br-lan)
Jan 1 00:00:15 OpenWRT user.info sysinit: Loading synflood protection
Jan 1 00:00:16 OpenWRT user.info sysinit: Adding custom chains
Jan 1 00:00:16 OpenWRT user.info sysinit: Loading zones
Jan 1 00:00:17 OpenWRT user.info sysinit: Loading forwardings
Jan 1 00:00:17 OpenWRT user.info sysinit: Loading redirects
Jan 1 00:00:17 OpenWRT user.info sysinit: Loading rules
Jan 1 00:00:17 OpenWRT user.info sysinit: Loading includes
Jan 1 00:00:17 OpenWRT user.info sysinit: Optimizing conntrack
Jan 1 00:00:17 OpenWRT user.info sysinit: Loading interfaces
Jan 1 00:00:17 OpenWRT user.info firewall: adding lan (br-lan) to zone lan
Jan 1 00:00:18 OpenWRT cron.info crond[985]: crond: crond (busybox 1.19.3) started, log level 5
Jan 1 00:00:18 OpenWRT authpriv.info dropbear[997]: Running in background
Jan 1 00:00:19 OpenWRT user.notice dnsmasq: DNS rebinding protection is active, will discard upstream RFC1918 responses!
Jan 1 00:00:19 OpenWRT user.notice dnsmasq: Allowing 127.0.0.0/8 responses
Jan 1 00:00:19 OpenWRT authpriv.info dropbear[1021]: Child connection from 10.1.1.120:2179
Jan 1 00:00:21 OpenWRT authpriv.notice dropbear[1021]: Password auth succeeded for 'root' from 10.1.1.120:2179
Jan 1 00:00:22 OpenWRT daemon.info dnsmasq[1040]: started, version 2.59 cachesize 150
Jan 1 00:00:22 OpenWRT daemon.info dnsmasq[1040]: compile time options: IPv6 GNU-getopt no-DBus no-i18n DHCP TFTP no-conntrack no-IDN
Jan 1 00:00:22 OpenWRT daemon.info dnsmasq-dhcp[1040]: DHCP, IP range 10.1.1.100 -- 10.1.1.249, lease time 12h
Jan 1 00:00:22 OpenWRT daemon.info dnsmasq[1040]: using local addresses only for domain lan
Jan 1 00:00:22 OpenWRT daemon.warn dnsmasq[1040]: no servers found in /tmp/resolv.conf.auto, will retry
Jan 1 00:00:22 OpenWRT daemon.info dnsmasq[1040]: read /etc/hosts - 1 addresses
Jan 1 00:00:22 OpenWRT daemon.info dnsmasq-dhcp[1040]: read /etc/ethers - 0 addresses
Jan 1 00:00:22 OpenWRT user.info sysinit: setting up led tp-link:blue:system
Jan 1 00:00:22 OpenWRT kern.debug kernel: [ 22.590000] ar71xx-wdt: enabling watchdog timer
Jan 1 00:00:22 OpenWRT kern.debug kernel: [ 22.590000] ar71xx-wdt: timeout=60 secs
Jan 1 00:00:22 OpenWRT user.info sysinit: service: file '/usr/sbin/ntpd' is not executable
Jan 1 00:00:35 OpenWRT kern.info kernel: [ 35.220000] usb 1-1: new full speed USB device number 2 using ar71xx-ehci
Jan 1 00:00:35 OpenWRT kern.info kernel: [ 35.370000] usbserial_generic 1-1:1.0: generic converter detected
Jan 1 00:00:35 OpenWRT kern.info kernel: [ 35.380000] usb 1-1: generic converter now attached to ttyUSB0
Jan 1 00:00:35 OpenWRT kern.info kernel: [ 35.380000] usbserial_generic 1-1:1.1: generic converter detected
Jan 1 00:00:35 OpenWRT kern.info kernel: [ 35.390000] usb 1-1: generic converter now attached to ttyUSB1
Jan 1 00:00:35 OpenWRT kern.info kernel: [ 35.400000] usbserial_generic 1-1:1.2: generic converter detected
Jan 1 00:00:35 OpenWRT kern.info kernel: [ 35.400000] usb 1-1: generic converter now attached to ttyUSB2
Jan 1 00:00:35 OpenWRT kern.info kernel: [ 35.410000] usbserial_generic 1-1:1.3: generic converter detected
Jan 1 00:00:35 OpenWRT kern.info kernel: [ 35.410000] usb 1-1: generic converter now attached to ttyUSB3
Jan 1 00:00:35 OpenWRT kern.info kernel: [ 35.420000] usbserial_generic 1-1:1.4: generic converter detected
Jan 1 00:00:35 OpenWRT kern.info kernel: [ 35.420000] usb 1-1: generic converter now attached to ttyUSB4
Jan 1 00:00:35 OpenWRT user.notice 3g-hotplug: Starting interface wan for device ttyUSB0
Jan 1 00:00:37 OpenWRT daemon.notice pppd[1149]: pppd 2.4.5 started by root, uid 0
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: abort on (BUSY)
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: abort on (NO CARRIER)
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: abort on (ERROR)
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: abort on (NO DIAL TONE)
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: abort on (NO ANSWER)
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: abort on (DELAYED)
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: report (CONNECT)
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: timeout set to 10 seconds
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: send (ATM)
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: expect (OK)
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: AT
MM
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: OK
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: -- got it
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: send (ATZ
M)
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: timeout set to 30 seconds
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: expect (OK)
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: M
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: ATZ
MM
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: OK
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: -- got it
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: send (ATDT#777
M)
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: expect (CONNECT)
Jan 1 00:00:38 OpenWRT local2.info chat[1154]: M
Jan 1 00:00:39 OpenWRT local2.info chat[1154]: ATDT#777
MM
Jan 1 00:00:39 OpenWRT local2.info chat[1154]: CONNECT
Jan 1 00:00:39 OpenWRT local2.info chat[1154]: -- got it
Jan 1 00:00:39 OpenWRT local2.info chat[1154]: send (
M)
Jan 1 00:00:39 OpenWRT daemon.info pppd[1149]: Serial connection established.
Jan 1 00:00:39 OpenWRT daemon.info pppd[1149]: Using interface 3g-wan
Jan 1 00:00:39 OpenWRT daemon.notice pppd[1149]: Connect: 3g-wan <--> /dev/ttyUSB0
Jan 1 00:00:40 OpenWRT daemon.info pppd[1149]: CHAP authentication succeeded
Jan 1 00:00:40 OpenWRT daemon.notice pppd[1149]: CHAP authentication succeeded
Jan 1 00:00:40 OpenWRT daemon.notice pppd[1149]: local IP address 183.43.218.196
Jan 1 00:00:40 OpenWRT daemon.notice pppd[1149]: remote IP address 113.115.0.1
Jan 1 00:00:40 OpenWRT daemon.notice pppd[1149]: primary DNS address 202.96.128.86
Jan 1 00:00:40 OpenWRT daemon.notice pppd[1149]: secondary DNS address 202.96.134.133
Jan 1 00:00:41 OpenWRT user.notice ifup: Enabling Router Solicitations on wan (3g-wan)
Jan 1 00:00:41 OpenWRT user.info firewall: adding wan (3g-wan) to zone wan

Second syslog


root@OpenWRT:~# logread
Jan 1 00:00:12 OpenWRT syslog.info syslogd started: BusyBox v1.19.3
Jan 1 00:00:12 OpenWRT kern.notice kernel: klogd started: BusyBox v1.19.3 (2011-12-16 18:23:54 CST)
Jan 1 00:00:12 OpenWRT kern.notice kernel: [ 0.000000] Linux version 2.6.39.4 (lrm@ubuntu904desktop) (gcc version 4.5.4 20110808 (prerelease) (Linaro GCC 4.5-2011.08) ) #2 Sat Dec 17 10:39:54 CST 2011
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.000000] prom: fw_arg0=00000007, fw_arg1=a1f8ffb0, fw_arg2=a1f90460, fw_arg3=00000004
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.000000] MyLoader: sysp=00d73bc7, boardp=ed0c292e, parts=97cba183
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] bootconsole [early0] enabled
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] CPU revision is: 00019374 (MIPS 24Kc)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] SoC: Atheros AR9330 rev 1
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] Clocks: CPU:400.000MHz, DDR:400.000MHz, AHB:200.000MHz, Ref:25.000MHz
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] Determined physical RAM map:
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] memory: 02000000 @ 00000000 (usable)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] Initrd not found or empty - disabling initrd
Jan 1 00:00:12 OpenWRT kern.warn kernel: [ 0.000000] Zone PFN ranges:
Jan 1 00:00:12 OpenWRT kern.warn kernel: [ 0.000000] Normal 0x00000000 -> 0x00002000
Jan 1 00:00:12 OpenWRT kern.warn kernel: [ 0.000000] Movable zone start PFN for each node
Jan 1 00:00:12 OpenWRT kern.warn kernel: [ 0.000000] early_node_map[1] active PFN ranges
Jan 1 00:00:12 OpenWRT kern.warn kernel: [ 0.000000] 0: 0x00000000 -> 0x00002000
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.000000] On node 0 totalpages: 8192
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.000000] free_area_init_node: node 0, pgdat 802b9a70, node_mem_map 81000000
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.000000] Normal zone: 64 pages used for memmap
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.000000] Normal zone: 0 pages reserved
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.000000] Normal zone: 8128 pages, LIFO batch:0
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.000000] pcpu-alloc: [0] 0
Jan 1 00:00:12 OpenWRT kern.warn kernel: [ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pages: 8128
Jan 1 00:00:12 OpenWRT kern.notice kernel: [ 0.000000] Kernel command line: board=TL-WR703N console=ttyATH0,115200 rootfstype=squashfs,jffs2 noinitrd
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] PID hash table entries: 128 (order: -3, 512 bytes)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] Dentry cache hash table entries: 4096 (order: 2, 16384 bytes)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] Inode-cache hash table entries: 2048 (order: 1, 8192 bytes)
Jan 1 00:00:12 OpenWRT kern.warn kernel: [ 0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
Jan 1 00:00:12 OpenWRT kern.warn kernel: [ 0.000000] Primary data cache 32kB, 4-way, VIPT, cache aliases, linesize 32 bytes
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] Writing ErrCtl register=00000000
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] Readback ErrCtl register=00000000
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] Memory: 29356k/32768k available (2012k kernel code, 3412k reserved, 395k data, 184k init, 0k highmem)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] SLUB: Genslabs=9, HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] NR_IRQS:80
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.000000] Calibrating delay loop... 265.42 BogoMIPS (lpj=1327104)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.080000] pid_max: default: 32768 minimum: 301
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.080000] Mount-cache hash table entries: 512
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.090000] NET: Registered protocol family 16
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.090000] MIPS: machine is TP-LINK TL-WR703N v1
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.340000] bio: create slab <bio-0> at 0
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.350000] Switching to clocksource MIPS
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.350000] NET: Registered protocol family 2
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.360000] IP route cache hash table entries: 1024 (order: 0, 4096 bytes)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.360000] TCP established hash table entries: 1024 (order: 1, 8192 bytes)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.360000] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.370000] TCP: Hash tables configured (established 1024 bind 1024)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.380000] TCP reno registered
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.380000] UDP hash table entries: 256 (order: 0, 4096 bytes)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.390000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.390000] NET: Registered protocol family 1
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 0.400000] PCI: CLS 0 bytes, default 32
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.410000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.420000] JFFS2 version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.430000] msgmni has been set to 57
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 0.430000] io scheduler noop registered
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 10.250000] ath: Regpair used: 0x3a
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 10.260000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
Jan 1 00:00:12 OpenWRT kern.debug kernel: [ 10.260000] Registered led device: ath9k-phy0
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 10.260000] ieee80211 phy0: Atheros AR9330 Rev:1 mem=0xb8100000, irq=2
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 10.270000] cfg80211: Calling CRDA for country: US
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 10.380000] cfg80211: Regulatory domain changed to country: US
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 10.390000] cfg80211: (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 10.400000] cfg80211: (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2700 mBm)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 10.400000] cfg80211: (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 1700 mBm)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 10.410000] cfg80211: (5250000 KHz - 5330000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 10.420000] cfg80211: (5490000 KHz - 5600000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 10.430000] cfg80211: (5650000 KHz - 5710000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 10.430000] cfg80211: (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 3000 mBm)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 10.540000] PPP generic driver version 2.4.2
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 10.780000] ip_tables: (C) 2000-2006 Netfilter Core Team
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 10.980000] NET: Registered protocol family 24
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.120000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.120000] ar71xx-ehci ar71xx-ehci: Atheros AR91xx built-in EHCI controller
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.130000] ar71xx-ehci ar71xx-ehci: new USB bus registered, assigned bus number 1
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.170000] ar71xx-ehci ar71xx-ehci: irq 3, io mem 0x1b000000
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.190000] ar71xx-ehci ar71xx-ehci: USB 2.0 started, EHCI 1.00
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.190000] hub 1-0:1.0: USB hub found
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.190000] hub 1-0:1.0: 1 port detected
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.300000] nf_conntrack version 0.5.0 (461 buckets, 1844 max)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.550000] usb 1-1: new full speed USB device number 2 using ar71xx-ehci
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.910000] usbcore: registered new interface driver usbserial
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.910000] USB Serial support registered for generic
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.920000] usbserial_generic 1-1:1.0: generic converter detected
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.920000] usb 1-1: generic converter now attached to ttyUSB0
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.930000] usbserial_generic 1-1:1.1: generic converter detected
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.930000] usb 1-1: generic converter now attached to ttyUSB1
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.940000] usbserial_generic 1-1:1.2: generic converter detected
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.950000] usb 1-1: generic converter now attached to ttyUSB2
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.950000] usbserial_generic 1-1:1.3: generic converter detected
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.960000] usb 1-1: generic converter now attached to ttyUSB3
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.960000] usbserial_generic 1-1:1.4: generic converter detected
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.970000] usb 1-1: generic converter now attached to ttyUSB4
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.970000] usbcore: registered new interface driver usbserial_generic
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 11.980000] usbserial: USB Serial Driver core
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 12.090000] USB Serial support registered for GSM modem (1-port)
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 12.090000] usbcore: registered new interface driver option
Jan 1 00:00:12 OpenWRT kern.info kernel: [ 12.100000] option: v0.7.2:USB Driver for GSM modems
Jan 1 00:00:13 OpenWRT kern.info kernel: [ 13.250000] device eth0 entered promiscuous mode
Jan 1 00:00:13 OpenWRT user.notice ifup: Enabling Router Solicitations on loopback (lo)
Jan 1 00:00:13 OpenWRT user.info sysinit: 'radio0' is disabled
Jan 1 00:00:14 OpenWRT kern.info kernel: [ 14.170000] eth0: link up (100Mbps/Full duplex)
Jan 1 00:00:14 OpenWRT kern.info kernel: [ 14.170000] br-lan: port 1(eth0) entering forwarding state
Jan 1 00:00:14 OpenWRT kern.info kernel: [ 14.170000] br-lan: port 1(eth0) entering forwarding state
Jan 1 00:00:14 OpenWRT user.info sysinit: 'radio0' is disabled
Jan 1 00:00:15 OpenWRT user.notice ifup: Enabling Router Solicitations on lan (br-lan)
Jan 1 00:00:15 OpenWRT user.info sysinit: Loading defaults
Jan 1 00:00:15 OpenWRT user.info sysinit: Loading synflood protection
Jan 1 00:00:16 OpenWRT user.info sysinit: Adding custom chains
Jan 1 00:00:16 OpenWRT user.info sysinit: Loading zones
Jan 1 00:00:17 OpenWRT user.info sysinit: Loading forwardings
Jan 1 00:00:17 OpenWRT user.info sysinit: Loading redirects
Jan 1 00:00:17 OpenWRT user.info sysinit: Loading rules
Jan 1 00:00:18 OpenWRT user.info sysinit: Loading includes
Jan 1 00:00:18 OpenWRT user.info sysinit: Optimizing conntrack
Jan 1 00:00:18 OpenWRT user.info sysinit: Loading interfaces
Jan 1 00:00:18 OpenWRT user.info firewall: adding lan (br-lan) to zone lan
Jan 1 00:00:18 OpenWRT cron.info crond[1002]: crond: crond (busybox 1.19.3) started, log level 5
Jan 1 00:00:19 OpenWRT authpriv.info dropbear[1014]: Running in background
Jan 1 00:00:19 OpenWRT user.notice dnsmasq: DNS rebinding protection is active, will discard upstream RFC1918 responses!
Jan 1 00:00:19 OpenWRT user.notice dnsmasq: Allowing 127.0.0.0/8 responses
Jan 1 00:00:22 OpenWRT daemon.info dnsmasq[1051]: started, version 2.59 cachesize 150
Jan 1 00:00:22 OpenWRT daemon.info dnsmasq[1051]: compile time options: IPv6 GNU-getopt no-DBus no-i18n DHCP TFTP no-conntrack no-IDN
Jan 1 00:00:22 OpenWRT daemon.info dnsmasq-dhcp[1051]: DHCP, IP range 10.1.1.100 -- 10.1.1.249, lease time 12h
Jan 1 00:00:22 OpenWRT daemon.info dnsmasq[1051]: using local addresses only for domain lan
Jan 1 00:00:22 OpenWRT daemon.warn dnsmasq[1051]: no servers found in /tmp/resolv.conf.auto, will retry
Jan 1 00:00:22 OpenWRT daemon.info dnsmasq[1051]: read /etc/hosts - 1 addresses
Jan 1 00:00:22 OpenWRT daemon.info dnsmasq-dhcp[1051]: read /etc/ethers - 0 addresses
Jan 1 00:00:22 OpenWRT user.info sysinit: setting up led tp-link:blue:system
Jan 1 00:00:22 OpenWRT kern.debug kernel: [ 22.930000] ar71xx-wdt: enabling watchdog timer
Jan 1 00:00:22 OpenWRT kern.debug kernel: [ 22.930000] ar71xx-wdt: timeout=60 secs
Jan 1 00:00:22 OpenWRT user.info sysinit: service: file '/usr/sbin/ntpd' is not executable
Jan 1 00:00:43 OpenWRT authpriv.info dropbear[1066]: Child connection from 10.1.1.120:2202
Jan 1 00:00:46 OpenWRT authpriv.notice dropbear[1066]: Password auth succeeded for 'root' from 10.1.1.120:2202

comment:25 Changed 4 years ago by florian

  • Resolution set to fixed
  • Status changed from reopened to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.