Modify

Opened 9 years ago

Closed 9 years ago

#3017 closed defect (duplicate)

openssh and dnsmasq ixp4xx

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: ixp4xx segfault openssh dnsmasq Cc:

Description

ssh and sshd from openssh (not the dropbear bins) segfaults for me. I tried to use strace but it seems broken too. Also, i seem to be able to associate to the AP but i cannot get an IP address from dnsmasq and even setting static IP's doesn't get connectivity. I wish i had more info but i am using current trunk r10180. It seems like a lot of stuff might be broken for ixp4xx target right now.

device: avila gw2348-4; atheros radio; trunk r10180

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #2941, which is fixed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.