Modify

Opened 9 years ago

Closed 8 years ago

#3045 closed defect (fixed)

batmand 0.3 beta can't run in ixp4xx

Reported by: ksc Owned by: developers
Priority: normal Milestone: Kamikaze 8.09 RC1
Component: packages Version:
Keywords: Cc:

Description

In r10215, the batman version is pushed from 0.2 to 0.3-beta(r949). However it doesn't seem to run

Error - can't flush routing rules: Operation not supported

and the kernel module doesn't get copied?

Attachments (0)

Change History (4)

comment:1 Changed 9 years ago by marek

make kernel_menuconfig

please make sure to activate:

Networking -> Networking options -> IP: advanced router
Networking -> Networking options -> IP: policy routing

What kernel module does not get copied to where ?

comment:2 follow-up: Changed 8 years ago by ksc

Thanks, the above options worked, however I encountered another problem

[      1100] debugFree - invalid magic number in trailer: 78ff3456, malloc tag = 503, free tag = 1501
[      1100] debugFree - invalid magic number in trailer: 78ff3456, malloc tag = 503, free tag = 1501

Is there any options to set?

was referring to the batman kernel module, it works now nvm

comment:3 in reply to: ↑ 2 Changed 8 years ago by marek

Is there any options to set?

Other user reported the same issue on that platform but we were not able to reproduce it.
Could you please join our mailing list or mail me directly to address this bug ?

comment:4 Changed 8 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.