Modify

Opened 8 years ago

Closed 8 years ago

#3079 closed enhancement (duplicate)

Move up to busybox 1.9.0 and remove now-redundant patches?

Reported by: rpjday <rpjday@…> Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc:

Description

I'm curious as to whether this is the right way to go about proposing upgrading to busybox-1.9.0.

Obviously, that version now exists, and moving up to it would affect a few things:

  • That top-level busybox/archival/libipkg/ patch could be removed since that directory doesn't even exist anymore in BB-1.9.0. (By the way, why was that single BB patch sitting way up there when the rest of the BB patches were under package/busybox/patches/? Just curious.)
  • I'm guessing that a number of the patches under package/busybox/patches/ (if they represented actual bugfixes) were added to BB-1.9.0 and could therefore be removed, although I haven't examined each one to verify any of that, so I don't have an actual list.

Does the above reasonably represent how one creates a ticket for an enhancement like this? Thanks.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3353

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.