Modify

Opened 9 years ago

Closed 9 years ago

#3100 closed defect (duplicate)

open ssh segfault on pcengines wrap board(x86 platform)

Reported by: swei Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc:

Description

kamekaze, version 10334
i turned off dropbear, and tried to use openssh client/server instead.

.config:

CONFIG_DEFAULT_dropbear=y
# CONFIG_PACKAGE_dropbear is not set
# CONFIG_PACKAGE_dropbearconvert is not set

...

CONFIG_PACKAGE_openssh-client=y
CONFIG_PACKAGE_openssh-client-utils=y
CONFIG_PACKAGE_openssh-server=y
CONFIG_PACKAGE_openssh-sftp-client=y

i got the following message:

root@OpenWrt:/# ssh
ssh[844]: segfault at 00000000 eip b7e53bd0 esp bf9af884 error ffff0004

i also got this message if i choose dropbear.

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #2941, which is fixed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.