Modify

Opened 9 years ago

Closed 8 years ago

#3148 closed defect (worksforme)

Router goes out of range

Reported by: janprunk@… Owned by: developers
Priority: normal Milestone: Kamikaze 7.09
Component: packages Version:
Keywords: Cc:

Description

When i perform "iwlist scan" on my router i loose connection and i get this in dmesg on my workstation.
npviewer.bin[4070]: segfault at 0000000000000001 rip 00000000f7b1ca27 rsp 00000000ffcf3da4 error 4
npviewer.bin[4093]: segfault at 00000000f782321a rip 00000000f7b197e5 rsp 00000000f5b9fcc0 error 7
wlan0: No ProbeResp from current AP 00:14:bf:d2:72:e1 - assume out of range

I am using Kamikaze 7.09

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by janprunk@…

This is the configuration of my router: (WRT-54GL)
/etc/config/network
#### VLAN configuration
config switch eth0

option vlan0 "0 1 2 3 5*"
option vlan1 "4 5"

#### Loopback configuration
config interface loopback

option ifname "lo"
option proto static
option ipaddr 127.0.0.1
option netmask 255.0.0.0

#### LAN configuration
config interface lan

option type bridge
option ifname "eth0.0"
option proto static
option ipaddr 192.168.1.50
option netmask 255.255.255.0
option gateway 192.168.1.58

#### WAN configuration
#config interface wan
# option ifname "eth0.1"
# option proto dhcp

/etc/config/wireless
config wifi-device wl0

option type broadcom
option channel 9

# REMOVE THIS LINE TO ENABLE WIFI:
# option disabled 1

config wifi-iface

option device wl0
option network lan
option mode ap
option ssid OpenWrt
option encryption none

# option key da7251cf45f13

comment:2 Changed 8 years ago by uwe a abdulhaq

i have the same problem on wrt-54g v2.2 with kamikaze 7.09 , when ever i do iwlist wl0 scan, i lose the router, and i have to restart it! i have it configured as main node in dws network , nothing else fancy ...

comment:3 Changed 8 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

should be fixed in trunk

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.