Modify

Opened 8 years ago

Closed 8 years ago

#3186 closed defect (duplicate)

VPN pass through

Reported by: mixasik@… Owned by: developers
Priority: highest Milestone: Kamikaze 7.09
Component: kernel Version:
Keywords: VPN pass through Cc:

Description

Hardware:
Kamikaze 7.09 2.4.34
Linksys WRT54GL 1.1
All latest packages

Setup:
Internet <---> linksys(kamikaze) <--- wireless ---> laptop.
Problem:
When connecting from laptop to a microsoft vpn (setup at my office, on another linux box) everything seems to be working fine.
When disconnecting - kamikaze crashes.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Duplicate of #571

comment:2 Changed 8 years ago by florian

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:3 Changed 8 years ago by florian

  • Resolution set to duplicate
  • Status changed from reopened to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.