Modify

Opened 9 years ago

Closed 9 years ago

Last modified 2 years ago

#3207 closed enhancement (wontfix)

A patch to allow 2.6.24.3 to be used

Reported by: nabcore Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version:
Keywords: Cc:

Description

This should allow the compilation with 2.6.24.3

Attachments (1)

2_6_24_3.diff (1.2 KB) - added by nabcore 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by nabcore

comment:1 Changed 9 years ago by matteo

It will break 2.6.24{,.1,.2}, not applying for now

comment:2 Changed 9 years ago by matteo

  • Resolution set to wontfix
  • Status changed from new to closed

as long as we have backport patches we will ever need to patch even on minor revisions.
As 2.6.24.3 has no advantage on 2.6.24.2 the upgrade is not worth it and teh bug is closed

comment:3 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.