Modify

Opened 9 years ago

Closed 9 years ago

#3302 closed defect (worksforme)

cbtt build is broken for MIPS (and probably other arches)

Reported by: rpjday <rpjday@…> Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc:

Description

Build of cbtt (and, I'm guessing, cbtt-mysql as well) is broken when doing a MIPS-based, 2.6 build. See attached error output.

Attachments (1)

cbtt (3.8 KB) - added by rpjday <rpjday@…> 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by rpjday <rpjday@…>

comment:1 Changed 9 years ago by anonymous

Compiles fine here latest trunk and latest packages revisions for the x86 target.

comment:2 Changed 9 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

I am unable to reproduce this with either mips or mipsel using gcc-4.1.2. Did you correctly resolve the dependencies, especially uclibc++ ?

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.