Modify

Opened 9 years ago

Closed 9 years ago

#3455 closed enhancement (duplicate)

mpd, mountwait

Reported by: michu-at-neophobdotcom Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc:

Description

perhaps it would make sense, to wait until the mp3 directory is availabe before mpd create its db...

        # Check if Mountdirectory exist
        MP3PATH=/mnt/usbdrive/_mp3
        COUNT=0

        while [ 1 ]; do
                [ -d $MP3PATH ] && {
                        break
                }

                if [ $COUNT -lt 3 ]; then
                     /usr/bin/logger -s MPD.init: [WARNING] mount path not ready yet, sleep 1s
                     let COUNT=COUNT+1
                fi
                /bin/sleep 1
        done

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by michu-at-neophob-com

argh, some error 500 dups..

comment:2 Changed 9 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3454

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.