Opened 8 years ago

Closed 8 years ago

#3504 closed defect (duplicate)

Auto channel setting don't works on Fonera

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc:


If I set 'option channel 0' the auto channel don't works on Fonera 2100.

OpenWrt Kamikaze r11277.

Many Thanks.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by bart.swinnen@…

I also still have problems when using auto channel.

When agmode 11a is defined I expect a channel in the 5GHz band but it end up with a 2.4GHz channel.

I use r11349 on an Atheros AP43 board.

comment:2 Changed 8 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3704

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.