Opened 8 years ago

Closed 8 years ago

#3548 closed defect (duplicate)

(r11475) recent 2.6.25 image does not boot on Asus WL-500gP

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: base system Version:
Keywords: Cc:


I compiled r11475 and flashed it using atftp. The resulting image does not boot, unfortunately I do not have a serial cable to provide more details. It worked well with the previous 2.6.23 kernel.

Would be nice if this gets tested/fixed, anyway - thanks for you firmware.


Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by anonymous

kernel (tried revision r10663) booted properly...

comment:2 Changed 8 years ago by anonymous

It is the same issue like for ticket 3510, after I removed b43 it boots properly now.

comment:3 Changed 8 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.