Opened 8 years ago

Closed 8 years ago

#3599 closed enhancement (fixed)

Update libosip2 package to 3.1.0

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc:


Attachments (1)

libosip2_3599.patch (704 bytes) - added by anonymous 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by anonymous

comment:1 Changed 8 years ago by anonymous Libosip2-3.1.x contains some changes in function names (MD5 related functions). This causes siproxd-0.7.0 compilation to fail. The next release of siproxd will include detection of what set of MD5 functions is present and compile properly again. Meanwhile please use the latest siproxd snapshot or a version of libosip2 that is pre 3.1.

Probably want to hold off on this until the next version of siproxd is released.

comment:2 Changed 8 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Applied in [12737], thanks !

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.