Modify

Opened 8 years ago

Closed 7 years ago

#3602 closed enhancement (fixed)

Update libmcrypt package to 2.5.8

Reported by: anonymous Owned by: agb
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc:

Description


Attachments (2)

libmcrypt_3602.patch (727 bytes) - added by anonymous 8 years ago.
libmcrypt-updated.patch (1.4 KB) - added by agb 8 years ago.
Updated version of patch

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by anonymous

comment:1 Changed 8 years ago by agb

  • Owner changed from developers to agb
  • Status changed from new to assigned

comment:2 follow-up: Changed 8 years ago by agb

This patch doesn't install the additional header files required in the new version. As a result nsca does not compile properly. Attached is the updated patch which I will commit once I finish testing the packages I've accepted.

Changed 8 years ago by agb

Updated version of patch

comment:3 in reply to: ↑ 2 Changed 8 years ago by anonymous

Replying to agb:

This patch doesn't install the additional header files required in the new version. As a result nsca does not compile properly. Attached is the updated patch which I will commit once I finish testing the packages I've accepted.

Yeah, I just hit the same issue when trying to update the nsca package to its latest version.

comment:4 Changed 7 years ago by florian

  • Resolution set to fixed
  • Status changed from assigned to closed

Applied in [16819], thanks !

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.