Modify

Opened 8 years ago

Closed 8 years ago

#3734 closed defect (duplicate)

olsrd-rc7

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc: aaron

Description

sorry for my poor english

problem of compilation with olsrd-rc7

Applying ./patches/100-debug_level.patch using plaintext:
patching file files/olsrd.conf.default.rfc

Applying ./patches/110-build_fix.patch using plaintext:
patching file Makefile
Hunk #1 succeeded at 71 with fuzz 2.

Applying ./patches/120-dyn_gw_interval.patch using plaintext:
patching file lib/dyn_gw/src/olsrd_dyn_gw.c
Hunk #1 succeeded at 90 (offset -2 lines).
Hunk #2 succeeded at 302 (offset -5 lines).
Aborting. Reject files found.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by anonymous

Dupe of #3732.

comment:2 Changed 8 years ago by agb

  • Resolution set to duplicate
  • Status changed from new to closed

As noted above, dupe. Fixed in [11759]

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.