Modify

Opened 8 years ago

Closed 8 years ago

#3910 closed defect (fixed)

Networks problems with Broadcom BCM5352

Reported by: fofware@… Owned by: developers
Priority: high Milestone: Kamikaze 8.09 RC1
Component: base system Version:
Keywords: Cc:

Description

Network do not work in Broadcom BCM5352

I did a svn co get r12359 build the firmware and flash my linksys WRT54GL and after boot device do not givme IP.
I did configure static IP but do not answer the ping 192.168.1.1
I did revert the revision until r12347, i get networking but x-wrt do not work, haserl do not work too.
I did revert until r12344 and all work perfect.

I hope this info can help to fix the problems

Attachments (0)

Change History (4)

comment:1 Changed 8 years ago by gergely.kis@…

I can confirm this issue on an Asus WL-500GP v2 (BCM5354). I tested with [12338], which works and with [12360] which does not work. (I don't have a serial console for the Asus yet, so I only see that it gets no IP address.)

Looking through the patches between [12344:12359], it looks like that busybox and bridge-utils were updated, along with small changes to the configuration scripts.

Someone with a serial console should be able to quickly find the cause of the problem.

The regressions between [12344:12347] could be caused by the bridge-utils upgrade or the change in uci_set_state (uci.sh) behavior.

comment:2 Changed 8 years ago by sivan.yani@…

same problem , i do have a serial cable but can't find the cause !

https://dev.openwrt.org/cgi-bin/trac.fcgi/ticket/3909

comment:3 Changed 8 years ago by anonymous

Duplicate of Ticket 3909.

Already fixed and may be closed.

comment:4 Changed 8 years ago by thepeople

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.