Opened 8 years ago

Closed 8 years ago

#4149 closed defect (fixed)

Can't build ARM based kernels - IXP425 based

Reported by: anonymous Owned by: developers
Priority: highest Milestone:
Component: toolchain Version:
Keywords: Cc:


error occurs trying to build the ARM based kernel. Something about

git -clone FATAL : must specify repository

as of [13074]

Attachments (0)

Change History (4)

comment:1 Changed 8 years ago by anonymous

actually the error is I think related to the new 2.6.27 kernel and not just ARM

comment:2 Changed 8 years ago by anonymous

I know of a workaround - this issue came about with change set [12941]

Just select the "Advanced build options" ; you don't need to enter a repository ; I think the BUILDOPTS variable has something to do with it


comment:3 Changed 8 years ago by anonymous

recommend closing this ticket

comment:4 Changed 8 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.