Modify

Opened 7 years ago

Closed 7 years ago

#4183 closed defect (duplicate)

iwconfig on prism0 crashes WRT54GL when monitor is 1

Reported by: jeromepoulin@… Owned by: developers
Priority: normal Milestone: Kamikaze 8.09 RC1
Component: kernel Version:
Keywords: wlc monitor prism prism0 iwconfig reboot Cc:

Description

When using this sequence of command, my router reboots:

wlc monitor 1
tcpdump -i prism0 -vn
** No Data received **
wlc ap 0
tcpdump -i prism0 -vn
** Now I receive data **
iwconfig
** Poof, freeze+reboot **

It starts listing all the interfaces, including wl0, then freeze when about to display prism0.

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4182.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.