Opened 8 years ago

Closed 7 years ago

Last modified 2 years ago

#4223 closed defect (obsolete)

Perl LWP::Protocol::http;

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Kamikaze trunk
Keywords: Cc:


use LWP::Protocol::http;

Attempt to reload IO/ aborted.
Compilation failed in require at /usr/lib/perl5/5.10/Net/ line 7.
Compilation failed in require at /usr/lib/perl5/5.10/LWP/Protocol/ line 8.
Compilation failed in require at ./ line 2.
BEGIN failed--compilation aborted at ./ line 2.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by anonymous

After installation:


Everything is ok

comment:2 Changed 7 years ago by spudz76

  • Resolution set to obsolete
  • Status changed from new to closed
  • Version set to Kamikaze trunk

[patchteam] I think the last update means this is resolved by manually installing those dependencies. Closing as obsolete, if this is still an issue please open a new ticket indicating the problem with dependencies so we can perhaps readjust them to pull in the needed packages automatically.

comment:3 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.