Modify

Opened 8 years ago

Closed 7 years ago

#4231 closed defect (fixed)

lcd4linux - no source available r13292

Reported by: michu at neophobdotcom Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc:

Description (last modified by jow)

mkdir -p /home/michu/trunk/dl
--2008-11-19 22:50:15--  http://mirror2.openwrt.org/sources/lcd4linux-r899.tar.bz2
Resolving mirror2.openwrt.org... 88.198.39.176
Connecting to mirror2.openwrt.org|88.198.39.176|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2008-11-19 22:50:15 ERROR 404: Not Found.

Download failed.
--2008-11-19 22:50:15--  http://downloads.openwrt.org/sources/lcd4linux-r899.tar.bz2
Resolving downloads.openwrt.org... 195.56.146.238
Connecting to downloads.openwrt.org|195.56.146.238|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2008-11-19 22:50:15 ERROR 404: Not Found.

Download failed.
No more mirrors to try - giving up.
Checking out files from the svn repository...
svn: OPTIONS of 'https://ssl.bulix.org/svn/lcd4linux/trunk': Server certificate verification failed: issuer is not trusted (https://ssl.bulix.org)
make[3]: *** [/home/michu/trunk/dl/lcd4linux-r899.tar.bz2] Error 1
make[3]: Leaving directory `/home/michu/trunk/feeds/packages/utils/lcd4linux'
make[2]: *** [package/feeds/packages/lcd4linux/compile] Error 2
make[2]: Leaving directory `/home/michu/trunk'
make[1]: *** [/home/michu/trunk/staging_dir/mipsel/stamp/.package_compile] Error 2
make[1]: Leaving directory `/home/michu/trunk'
make: *** [world] Error 2

im not sure about the lcd4linux config file, if I remember right, there is a new driver available, i'll check that...

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by jow

  • Description modified (diff)

This is most likely caused by the self signed certificate on https://ssl.bulix.org/svn/lcd4linux/trunk/ . Unfortunately I couldn't find any release tarballs or plain http repos to retrieve the source from. The svn client refuses to accept the ssl certificate in non-interactive mode.

For now, you could do this: svn co https://ssl.bulix.org/svn/lcd4linux/trunk/ and confirm the certificate (p)ermanently. Build should work afterwards. I try to create a tarball mirrored on openwrt.org .

~ JoW

comment:2 Changed 8 years ago by michu at neophobdotcom

confirmed - the workarround worked

comment:3 Changed 7 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

Source is now mirrored on openwrt.org

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.