Modify

Opened 8 years ago

Closed 8 years ago

#4450 closed defect (fixed)

please update openssl to 0.9.8j

Reported by: anonymous Owned by: developers
Priority: highest Milestone:
Component: base system Version:
Keywords: Cc:

Description

updating openssl to 0.9.8j should be considered ..... see this ... http://www.securityfocus.com/archive/1/499827/30/0/threaded

Attachments (2)

ntp.2.patch (555 bytes) - added by anonymous 8 years ago.
ntpd 4.2.4p6 update patch
openssl-0.9.8j.patch (5.9 KB) - added by puchu 8 years ago.
openssl 0.9.8j update patch

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by anonymous

ntpd 4.2.4p6 update patch

comment:1 Changed 8 years ago by puchu

ntpd update patch ... also mentioned in this security advice .... please apply

Changed 8 years ago by puchu

openssl 0.9.8j update patch

comment:2 Changed 8 years ago by puchu

openssl 0.9.8j update patch includes 100-parallel-build.patch, taken from gentoo ...

please apply ntpd and openssl

comment:3 Changed 8 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Fixed with [14012], thanks !

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.