Opened 8 years ago

Closed 8 years ago

Last modified 2 years ago

#4461 closed defect (duplicate)

Error gpio mmc card Fonera 2200 with newest kernel (atheros hardware)

Reported by: lickaster Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: kernel Version:
Keywords: mmc gpio error fonera Cc:


i'm getting this error with latest builds, i know it's a known issue but switch it back like it was before, coz it was working.

gpio-mmc: Failed to request mmc_spi module.
mmc_spi spi32766.0: ASSUMING 3.2-3.4 V slot power
mmc_spi spi32766.0: SD/MMC host mmc0, no DMA, no WP, no poweroff
gpio-mmc: MMC-Card "default" attached to GPIO pins di=7, do=2, clk=6, cs=14
mmc_spi spi32766.0: can't change chip-select polarity
mmc0: error -22 whilst initialising SDIO card

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by anonymous

redirect to this ticket to solve the problem

comment:2 Changed 8 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4493.

comment:3 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.