Modify

Opened 8 years ago

Closed 7 years ago

#4644 closed defect (fixed)

nas4not launched too early on brcm-2.4

Reported by: anonymous Owned by: jow
Priority: normal Milestone: Kamikaze 8.09.1
Component: base system Version: Kamikaze 8.09
Keywords: turos_retest_kaloznak Cc:

Attachments (0)

Change History (5)

comment:1 Changed 8 years ago by jow

  • Owner changed from developers to jow

comment:2 Changed 7 years ago by florian

  • Milestone changed from Kamikaze to Kamikaze 8.09.1

comment:3 Changed 7 years ago by nico

  • Version set to Kamikaze 8.09

comment:4 Changed 7 years ago by florian

Such a patch should fix this:

Index: package/broadcom-wl/files/etc/hotplug.d/net/20-broadcom_wds
===================================================================
--- package/broadcom-wl/files/etc/hotplug.d/net/20-broadcom_wds (revision 16021)
+++ package/broadcom-wl/files/etc/hotplug.d/net/20-broadcom_wds (working copy)
@@ -30,7 +30,7 @@
                        config_get ssid "$cfg" ssid

                        [ "$encryption" != "none" ] && {
-                               sleep 1
+                               sleep 5
                                case "$encryption" in
                                        psk|PSK)
                                                nas4not "$network" "$iface" up auto tkip psk "$key" "$ssid"

comment:5 Changed 7 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Fixed with [16160].

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.