Modify

Opened 8 years ago

Closed 8 years ago

#4705 closed defect (fixed)

packages/net/lftp: doesn't compile due to new version

Reported by: maddes.b Owned by: developers
Priority: high Milestone:
Component: packages Version:
Keywords: Cc:

Description

A new version has been release, hence folder for 3.7.7 download has changed to http://ftp.yars.free.net/pub/source/lftp/old/...
Please add the "old" subfolder as an additional mirror.

Attachments (1)

lftp.patch (538 bytes) - added by maddes.b 8 years ago.
Patch file to correct download URL (second URL with subfolder old)

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by maddes.b

Patch file to correct download URL (second URL with subfolder old)

comment:1 Changed 8 years ago by maddes.b

Seems to be fixed in rev 14874.
Now a mirror is used, not the original page anymore.
I still suggest to use the original page and use both urls (current and old) for download.

comment:2 Changed 8 years ago by hauke

  • Resolution set to fixed
  • Status changed from new to closed

This was fixed in r14849

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.