Modify

Opened 8 years ago

Closed 8 years ago

Last modified 2 years ago

#4787 closed enhancement (duplicate)

new Package: unrar

Reported by: bjoern.riemer@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:

Description

I added a new packeage containing the popular unrar application from rarlabs.com

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4786.

comment:2 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.