Opened 8 years ago

Closed 8 years ago

Last modified 2 years ago

#4948 closed enhancement (duplicate)

Mikrotik routerboard new patches

Reported by: nextime@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: routerboard, mikrotik Cc: nextime@…


Attached there are latest patches for the kernel from mikrotik. They send it to me by email after asking to comply with the GPL regarding my RouterBoard 450G. The patch is a cumulative one against kernel and need to be ported and integrated to the latest kernel in openwrt trunk.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by nextime@…

Please close this ticket and sorry for the duplicate one.

comment:2 Changed 8 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4949.

comment:3 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.