Modify

Opened 7 years ago

Closed 7 years ago

Last modified 22 months ago

#5091 closed defect (duplicate)

D-Link DIR-320 kernel Oops!

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:

Description

BRCM447xx latest trunk not functional no D-Link DIR-320.
jffs2 files are not saved at all.
My hardware is broken or kernel has problems?
Thanks!

From attached dmesg log
...
mini_fo: using storage directory: /tmp/root
mtdblock: erase of region [0x0, 0x4000] on "nvram" failed
end_request: I/O error, dev mtdblock4, sector 32
...
...
jffs2_build_filesystem(): erasing all blocks after the end marker... <4>Erase at 0x00540000 failed immediately: errno -5
Erase at 0x00520000 failed immediately: errno -5
Erase at 0x00500000 failed immediately: errno -5
...
mini_fo: using storage directory: /jffs
mini_fo: build_sto_structure: failed to create storage dir [1].
mini_fo: get_neg_sto_dentry: ERROR building sto structure.
ASSERTION FAILED: src != NULL at fs/mini_fo/mini_fo.h:403 (fist_copy_attr_times)
CPU 0 Unable to handle kernel paging request at virtual address 00000000, epc == 800e76f4, ra == 800e76f4
Oops#1:
Cpu 0
$ 0 : 00000000 10009800 00000054 00000001
...

Attachments (1)

dlink_dir320_dmesg.txt (16.1 KB) - added by anonymous 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by anonymous

comment:1 Changed 7 years ago by agb

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #4729

comment:2 Changed 22 months ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.