Modify

Opened 7 years ago

Closed 7 years ago

Last modified 22 months ago

#5272 closed defect (worksforme)

Unable to compile latest svn for X86, uClibc issues

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: toolchain Version: Trunk
Keywords: Cc:

Description (last modified by hauke)

I cant seem to compile the latest svn, the following are the errors i receive:

./libpthread/linuxthreads/sysdeps/i386/i686/../useldt.h:25:20: error: sysdep.h: No such file or directory
make[4]: *** [ldso/ldso/ldso.oS] Error 1
make[4]: Leaving directory `/home/jack/trunk/build_dir/toolchain-i386_gcc-4.1.2_uClibc-0.9.30.1/uClibc-0.9.30.1'
make[3]: *** [/home/jack/trunk/staging_dir/toolchain-i386_gcc-4.1.2_uClibc-0.9.30.1/stamp/.uclibc_installed] Error 2
make[3]: Leaving directory `/home/jack/trunk/toolchain/uClibc'
make[2]: *** [toolchain/uClibc/compile] Error 2
make[2]: Leaving directory `/home/jack/trunk'
make[1]: *** [/home/jack/trunk/staging_dir/target-i386_uClibc-0.9.30.1/stamp/.toolchain_install] Error 2
make[1]: Leaving directory `/home/jack/trunk'
make: *** [world] Error 2

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by hauke

  • Description modified (diff)
  • Resolution set to worksforme
  • Status changed from new to closed

I am unable to reproduce this.

Did you tried a make distclean?

comment:2 Changed 22 months ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.