Modify

Opened 10 years ago

Closed 10 years ago

Last modified 4 years ago

#530 closed defect (invalid)

White Russian RC5 doesn't work with Siemens SE505 (v2)

Reported by: openwrt-contrib@… Owned by: developers
Priority: normal Milestone: 0.9/rc6
Component: base system Version:
Keywords: Cc:

Description

To get a rough idea of the problem, search for se505 in the forums, eg. this and that. In my case the problem was that I flashed the RC5 (via TFTP from the squashfs trx file) and when I accessed the router and was redirected to webif.sh all I got was a:

/bin/sh: can't load library 'libm.so.0'

RC4 works fine, so does the freifunk 1.2.5 firmware.

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by wbx

  • Resolution set to invalid
  • Status changed from new to closed

it seems to me, that these are upgrade errors. Always use "mtd" to upgrade from older OpenWrt versions. If you use tftp, it sometimes will not work, because the new OpenWrt system will fetch an old jffs2 partition. If you upgrade with mtd, it will clean up the old stuff.

comment:2 Changed 10 years ago by openwrt-contrib@…

I have no idea what mtd is but it doesn't seem like you can do a fresh install with it. This was not an upgrade but an installation from the original Siemens firmware. And both a downgrade via TFTP to RC4 afterwards and the freifunk firmware worked.

I might have a try with mtd some day but currently I'm trying dd-wrt (which actually tends to freeze the router after some time running).

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.