Modify

Opened 7 years ago

Closed 7 years ago

Last modified 2 years ago

#5454 closed defect (duplicate)

target ppc40x/magicbox image size

Reported by: tetzlav@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: image size ppc40x magicbox Cc:

Description

The snapshots for target magicbox of release 8.09.1 have an image size of ~2,3MB.

The newest ppc40x-images compiled in trunk (r16686) have an image-size of >4,5MB. (only the base-system!)
This is too much for my magicbox v1.1 devices with only 4MB of FLASH.

I disabled softfloat and enabled math-emulation in kconfig. The images now are ~3,7MB, which still too much. I don't find the changeset which increasing the image size...

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by juhosg

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5297.

comment:2 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.