Opened 7 years ago

Closed 7 years ago

Last modified 2 years ago

#5512 closed defect (duplicate)

LuCI: Have some theme selected when LuCI is enabled is needed

Reported by: Daniel Dickinson <crazycshore@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:


If no theme is added to the build then LuCI will not function and web interface only operation is not possible. Building LuCI should automatically select a theme to be built, but not require that it remain selected (kind of like a profile).

Attachments (0)

Change History (4)

comment:1 Changed 7 years ago by anonymous

Yeah. Lucy is broken on trunk.......

comment:2 Changed 7 years ago by anonymous

I have reported the same error with ticket #5453

comment:3 Changed 7 years ago by agb

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #5453

comment:4 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.