Modify

Opened 7 years ago

Closed 7 years ago

Last modified 2 years ago

#5959 closed defect (duplicate)

ASSERTION FAILED: src != NULL at fs/mini_fo/mini_fo.h:422 (fist_copy_attr_all)

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version:
Keywords: Cc:

Description

ASSERTION FAILED: src != NULL at fs/mini_fo/mini_fo.h:422 (fist_copy_attr_all)
Unable to handle kernel paging request for data at address 0x00000000
Faulting instruction address: 0xc00b7ae0
Oops: Kernel access of bad area, sig: 11 #1
PowerPC 40x Platform
Modules linked in: ath_pci ath_hal(P) ebt_arpnat ebt_redirect ebt_mark ebt_vlan ebt_stp ebt_pkttype ebt_mark_m ebt_limit ebt_among ebt_802_3 ebtable_nat ebtable_filter ebtable_broute ebtables nf_nat_tftp nf_conntrack_tftp nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp xt_HL xt_hl xt_MARK ipt_ECN xt_CLASSIFY xt_time xt_tcpmss xt_statistic xt_mark xt_length ipt_ecn xt_DSCP xt_dscp xt_IMQ imq xt_string xt_layer7 ipt_MASQUERADE iptable_nat nf_nat xt_CONNMARK xt_recent xt_helper xt_conntrack xt_connmark xt_connbytes xt_NOTRACK iptable_raw xt_state nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack pppoe pppox ipt_REJECT xt_TCPMSS ipt_LOG xt_multiport xt_mac xt_limit iptable_mangle iptable_filter ip_tables xt_tcpudp x_tables ppp_async ppp_generic slhc ts_fsm ts_bm ts_kmp crc_ccitt
NIP: c00b7ae0 LR: c00b7ae0 CTR: c0115830
REGS: c3137dc0 TRAP: 0300 Tainted: P (2.6.30.8)
MSR: 00029030 <EE,ME,CE,IR,DR> CR: 28000084 XER: 20000000
DEAR: 00000000, ESR: 00800000
TASK = c3a36cb0[1055] 'uci' THREAD: c3136000
GPR00: c00b7ae0 c3137e70 c3a36cb0 00000052 00001ccb ffffffff c011304c 00004000
GPR08: c025b630 c0240000 00001ccb 00004000 00000000 1001b72c 48094e38 48094e38
GPR16: 10013994 48094e38 48094e38 10013994 48094e38 10002ee0 c3137ee8 c344c180
GPR24: 00000000 10013994 1027c008 00000000 10282768 c3137eb8 c344c280 c344b440
NIP [c00b7ae0] mini_fo_getattr+0x150/0x308
LR [c00b7ae0] mini_fo_getattr+0x150/0x308
Call Trace:
[c3137e70] [c00b7ae0] mini_fo_getattr+0x150/0x308 (unreliable)
[c3137ea0] [c0072af4] vfs_getattr+0x28/0x4c
[c3137eb0] [c0073040] vfs_fstatat+0x4c/0x70
[c3137ee0] [c00731cc] sys_newstat+0x20/0x48
[c3137f40] [c000e04c] ret_from_syscall+0x0/0x3c
Instruction dump:
40be0034 3ce0c01c 3c60c01f 3c80c01f 3ca0c01f 38e7f1a4 38633afc 38843c48
38a53c04 38e70078 38c001a6 4bf67f25 <9b7b0000> 2f9e0000 813b0040 815b0044
---[ end trace 5e5aa3a13383c00c ]---
ASSERTION FAILED: src != NULL at fs/mini_fo/mini_fo.h:422 (fist_copy_attr_all)
Unable to handle kernel paging request for data at address 0x00000000
Faulting instruction address: 0xc00b7ae0
Oops: Kernel access of bad area, sig: 11 #2
PowerPC 40x Platform
Modules linked in: ath_pci ath_hal(P) ebt_arpnat ebt_redirect ebt_mark ebt_vlan ebt_stp ebt_pkttype ebt_mark_m ebt_limit ebt_among ebt_802_3 ebtable_nat ebtable_filter ebtable_broute ebtables nf_nat_tftp nf_conntrack_tftp nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp xt_HL xt_hl xt_MARK ipt_ECN xt_CLASSIFY xt_time xt_tcpmss xt_statistic xt_mark xt_length ipt_ecn xt_DSCP xt_dscp xt_IMQ imq xt_string xt_layer7 ipt_MASQUERADE iptable_nat nf_nat xt_CONNMARK xt_recent xt_helper xt_conntrack xt_connmark xt_connbytes xt_NOTRACK iptable_raw xt_state nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack pppoe pppox ipt_REJECT xt_TCPMSS ipt_LOG xt_multiport xt_mac xt_limit iptable_mangle iptable_filter ip_tables xt_tcpudp x_tables ppp_async ppp_generic slhc ts_fsm ts_bm ts_kmp crc_ccitt
NIP: c00b7ae0 LR: c00b7ae0 CTR: c0115830
REGS: c312ddc0 TRAP: 0300 Tainted: P D (2.6.30.8)
MSR: 00029030 <EE,ME,CE,IR,DR> CR: 28000084 XER: 20000000
DEAR: 00000000, ESR: 00800000
TASK = c3a34410[1062] 'uci' THREAD: c312c000
GPR00: c00b7ae0 c312de70 c3a34410 00000052 0000257f ffffffff c011304c 00004000
GPR08: c025b630 c0240000 0000257f 00004000 00000000 1001b72c 48094e38 48094e38
GPR16: 10013994 48094e38 48094e38 10013994 48094e38 10002ee0 c312dee8 c344c180
GPR24: 00000000 10013994 10203008 00000000 10209768 c312deb8 c344c280 c344b440
NIP [c00b7ae0] mini_fo_getattr+0x150/0x308
LR [c00b7ae0] mini_fo_getattr+0x150/0x308
Call Trace:
[c312de70] [c00b7ae0] mini_fo_getattr+0x150/0x308 (unreliable)
[c312dea0] [c0072af4] vfs_getattr+0x28/0x4c
[c312deb0] [c0073040] vfs_fstatat+0x4c/0x70
[c312dee0]

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by anonymous

Dupe of #5960.

comment:2 Changed 7 years ago by nico

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.