Modify

Opened 7 years ago

Closed 7 years ago

Last modified 22 months ago

#6021 closed defect (duplicate)

Routerstation Pro, eth0 is WAN, not eth1

Reported by: anonymous Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: config network routerstation Cc:

Description

Setting up a new Routerstation Pro. Built Trunk r18061, default /etc/config/network file listed eth0 as LAN, eth1 as WAN. Unit was not assigning DHCP addresses to client, did not pick up DHCP address from WAN.

Determined that these ports were backwards, changed config to use eth0 for WAN, and eth1 for LAN. Rebooted, unit now working as expected.

Attachments (0)

Change History (6)

comment:1 Changed 7 years ago by JimWright

Forgot to use my name creating this report. ;)

comment:3 Changed 7 years ago by anonymous

Dupe of #5643 and the "No patch, no fix" comment crap is getting old.

comment:4 Changed 7 years ago by JimWright

One helpful anonymous, one not so much. Had I been able to find where this was being set, I'd have offered a patch.

Confirming dupe, OK to close.

comment:5 Changed 7 years ago by doddel

same thing is the case on RouterStation (not pro)

comment:6 Changed 7 years ago by juhosg

  • Milestone changed from Kamikaze 8.09.2 to Kamikaze
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #5643.

comment:7 Changed 22 months ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.