Modify

Opened 7 years ago

Last modified 5 years ago

#6888 accepted defect

cannot install deluge on ar71xx

Reported by: anonymous Owned by: nico
Priority: normal Milestone: Bugs Paradise
Component: packages Version: Trunk
Keywords: Cc:

Description

root@tplink:/tmp# opkg install deluge
Installing deluge (1.2.0-1) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/deluge_1.2.0-1_ar71xx.ipk.
Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for deluge:
  • satisfy_dependencies_for: rblibtorrent * satisfy_dependencies_for: twisted * satisfy_dependencies_for: twisted-web *
  • opkg_install_cmd: Cannot install package deluge.

root@tplink:/tmp#

Attachments (0)

Change History (4)

comment:1 Changed 7 years ago by cezary@…

rblibtorrent is marked as broken, so it's not compile by default.

comment:2 follow-up: Changed 6 years ago by e.lisetckiy@…

Deluge use external or internal libtorrent, not rblibtorrent.

comment:3 in reply to: ↑ 2 Changed 5 years ago by nico

  • Owner changed from developers to nico
  • Status changed from new to accepted

Replying to e.lisetckiy@…:

Deluge use external or internal libtorrent, not rblibtorrent.

Wrong, deluge *needs* rblibtorrent, which is broken and won't probably be fixed anytime soon

comment:4 Changed 5 years ago by nico

  • Milestone changed from Attitude Adjustment (trunk) to Bugs Paradise
  • Version changed from Kamikaze trunk to Trunk

Add Comment

Modify Ticket

Action
as accepted .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.