Modify

Opened 7 years ago

Closed 7 years ago

#7194 closed defect (fixed)

missing dependencies for package kmod-fs-ext4

Reported by: baclpt@… Owned by: nico
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Backfire 10.03
Keywords: kmod-fs-ext4, kmod-crc16 Cc:

Description

When i try to install package kmod-fs-ext4, it complains that can't find package kmod-crc16.

Backfire (10.03, r20728)

# opkg install kmod-fs-ext4
Installing kmod-fs-ext4 (2.6.32.10-1) to root...
Downloading http://downloads.openwrt.org/backfire/10.03/ixp4xx/packages/kmod-fs-ext4_2.6.32.10-1_ixp4xx.ipk.
Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-fs-ext4:
  • satisfy_dependencies_for: kmod-crc16 *
  • opkg_install_cmd: Cannot install package kmod-fs-ext4.

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by Kajeci

Seems that it failed to build as it is selected as module in http://downloads.openwrt.org/backfire/10.03/ixp4xx/OpenWrt.config. Other platforms seem to be unaffected

comment:2 Changed 7 years ago by nico

  • Owner changed from developers to nico
  • Status changed from new to accepted

comment:3 Changed 7 years ago by nico

  • Resolution set to fixed
  • Status changed from accepted to closed

Fixed in [21130] (trunk) & [21131] (backfire), thanks for reporting !

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.