Modify

Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#7265 closed defect (fixed)

[dsl-qos-queue] missing dependency on 'iptables-mod-ipopt'

Reported by: frank@… Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Backfire 10.03
Keywords: dsl-qos-queue iptables Cc:

Description

In order to use dsl-qos-queue, the package 'iptables-mod-ipopt' is necessary, because qsl-qos-queue requires the iptables MARK target in order to work.

This dependency is not included and needs to be installed manually before the package even becomes useful at all.

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by acinonyx

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in r21316. Thanks!

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.