Modify

Opened 7 years ago

Closed 7 years ago

#7291 closed defect (fixed)

lvm2 2.02.63 superceeded by 2.02.64

Reported by: Bingo600 Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Trunk
Keywords: Cc:

Description

lvm2 2.02.63 superceeded by 2.02.64

So it can't be downloaded.

Digged a bit and found out that the 2.02.64 , has superseeded the 2.02.63 package that the buildsystem tries to wget.

My changes/workaround is below (it builds 2.02.64 wo. probs).

* lvm2 *
lvm2 fails - can't fetch package
Coorect PKG_VERSION to 2.02.64 , as 2.02.63 has been superseeded

Also replace PKG_MD5SUM
in /openwrt/project-b/backfire/feeds/packages/utils/lvm2/makefile

PKG_NAME:=LVM2
PKG_VERSION:=2.02.64

PKG_MD5SUM:=59fc0f7f6703a8c7f12df6b7d2e509fb

* lvm2 *

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by nico

  • Resolution set to fixed
  • Status changed from new to closed

Applied in [21385], thanks !

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.